[MAC] Low or no output level in Systemwide

Follow

Comments

6 comments

  • Avatar
    Adam Glazier

    Why doesn't Sonarworks just bump the master volume to the max on install? Is this an Apple limitation?

    I bet many users never find this help article and just put up with the low volume, so it might be helpful to add this tip to the install process.

    0
    Comment actions Permalink
  • Avatar
    david.lin516

    I went into the sound setting in mac's system preference and simply drag the input bar on sonarworks and solved it. 

    2
    Comment actions Permalink
  • Avatar
    Blackmatchstick (Edited )

    I had the same issue, i corrected as mentioned by matiss and david. However its kind of trick if you have a full mac keyboard where you get the volume up down keys, and if by mistake you pull up or down or even mute the same its a trouble.

    I have a rme interface, so now its gets messy i need to keep a check on both the masters to keep it working without any issues.

    And more over if i want the mac sound effects to route to built in audio it wont happen. All sounds now pass thru refrence 4 which is bad.

    I hope there is a fix for this.

    0
    Comment actions Permalink
  • Avatar
    Stephen Ramsay

    "I went into the sound setting in mac's system preference and simply drag the input bar on sonarworks and solved it."

    Wow.  After days of trying to get this to work, this is what finally did it.

    And this is definitely some kind of very nasty bug that needs to be fixed.  Why on earth would jiggling the mic input level in system preferences bring the software to life?  It seems completely and totally arbitrary, it's not the kind of solution the vast majority of people would even stumble upon.

    0
    Comment actions Permalink
  • Avatar
    Kārlis Stenders

    It's not the mic level, but the Systemwide device level you're adjusting (just like any other hardware or virtual device in Audio MIDI Setup).

    If you're referring to the 'Allow Mic Access' in Security & Privacy Preferences - that seems to be an issue with most audio production software on MacOS. We're not exactly sure why it is mic access particularly, but it seems to be the way Mac handles creating a virtual device - you will see the same issue when installing other audio software too. Thanks!

    0
    Comment actions Permalink
  • Avatar
    pt.miguelfernandes (Edited )

    None of these solutions worked for me.
    Fortunately I was able to solve it by editing this settings file and changing the volume entries to 1.

    /Users/{your username}/Library/Sonarworks/Reference 4/Systemwide/SonarworksSystemwide.settings

    Hopefully it's useful for you while it's not solved.

     

    UPDATE:
    Checking the "Adjust output device gain" under Reference 4 settings, solved it.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Contact support

Need a little more help? Submit a request to get help from our Support Team.

Submit a request
Powered by Zendesk